openSUSE Security Update : bind (openSUSE-2016-1133)

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The nameserver bind was updated to fix a remote denial of service
vulnerability, where a crafted packet could cause the nameserver to
abort. (CVE-2016-2776, bsc#1000362) This update was imported from the
SUSE:SLE-12-SP1:Update update project.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1000362

Solution :

Update the affected bind packages.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 93782 ()

Bugtraq ID:

CVE ID: CVE-2016-2776

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now