Palo Alto Networks PAN-OS 6.0.x < 6.0.14 Multiple Vulnerabilities

This script is Copyright (C) 2016 Tenable Network Security, Inc.

Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The version of Palo Alto Networks PAN-OS running on the remote host is
6.0.x prior to 6.0.14. It is, therefore, affected by multiple
vulnerabilities :

- An unspecified flaw exists that allows an authenticated,
remote attacker to gain elevated privileges.
(VulnDB 141159)

- An unspecified flaw exists in the policy configuration
dialog that allows an authenticated, remote attacker to
have an unspecified impact. (VulnDB 141160)

- A boundary check error exists in the Captive Portal that
allows a remote attacker to cause a denial of service.
(VulnDB 141161)

See also :

Solution :

Upgrade to Palo Alto Networks PAN-OS version 6.0.14 or later.

Risk factor :

High / CVSS Base Score : 9.0
CVSS Temporal Score : 6.7
Public Exploit Available : false

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 93126 ()

Bugtraq ID:


Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now