openSUSE Security Update : bsdiff (openSUSE-2016-946)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for bsdiff fixes the following issues :

- CVE-2014-9862: Improper checking of input allows
arbitrary write on heap (boo#990660)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=990660

Solution :

Update the affected bsdiff package.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 92776 ()

Bugtraq ID:

CVE ID: CVE-2014-9862

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now