Apple iOS < 9.3.3 Multiple Vulnerabilities

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The version of iOS running on the mobile device is affected by
multiple vulnerabilities.

Description :

The version of iOS running on the mobile device is prior to 9.3.3. It
is, therefore, affected by multiple vulnerabilities, the most serious
of which can result in remote code execution, in the following
components :

- Calendar
- CoreGraphics
- FaceTime
- ImageIO
- IOAcceleratorFamily
- IOHIDFamily
- Kernel
- libxml2
- libxslt
- Safari
- Sandbox Profiles
- Siri Contacts
- Web Media
- WebKit
- WebKit JavaScript Bindings
- WebKit Page Loading

See also :

https://support.apple.com/en-us/HT206902

Solution :

Upgrade to Apple iOS version 9.3.3 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)