This script is Copyright (C) 2016 Tenable Network Security, Inc.
The SSH server running on the remote host is affected by a denial of
According to its banner, the version of OpenSSH running on the remote
host is 6.x equal to or greater than 6.8p1 or 7.x prior to 7.1p2. It
is, therefore, affected by a denial of service vulnerability due to an
out-of-bounds read error that occurs when handling packets. A remote
attacker can exploit this to crash the service or disclose memory
Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number.
See also :
Upgrade to OpenSSH version 7.1p2 or later.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 3.7
Public Exploit Available : false