Tenable Log Correlation Engine (LCE) < 4.8.0 Libxml2 DoS

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

A data aggregation application installed on the remote host is
affected by a denial of service vulnerability.

Description :

The version of Tenable Log Correlation Engine (LCE) installed on the
remote host is a version prior to 4.8.0. It is, therefore, affected by
a denial of service vulnerability in the bundled version of Libxml2
due to an infinite loop condition in the xz_decomp() function. An
unauthenticated, remote attacker can exploit this by convincing a user
to input specially crafted XML content, to exhaust available system
resources, resulting in a denial of service condition.

See also :

https://www.tenable.com/security/tns-2016-06
http://seclists.org/oss-sec/2015/q4/206

Solution :

Upgrade to Tenable LCE version 4.8.0 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 90706 ()

Bugtraq ID: 77390

CVE ID: CVE-2015-8035

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now