openSUSE Security Update : Chromium (openSUSE-2016-459)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Chromium was updated to 49.0.2623.110 to fix the following security
issues :

- CVE-2016-1646: Out-of-bounds read in V8

- CVE-2016-1647: Use-after-free in Navigation

- CVE-2016-1648: Use-after-free in Extensions

- CVE-2016-1649: Buffer overflow in libANGLE

- CVE-2016-1650: Various fixes from internal audits,
fuzzing and other initiatives

- CVE-2016-3679: Multiple vulnerabilities in V8 fixed at
the tip of the 4.9 branch (currently 4.9.385.33)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=972834

Solution :

Update the affected Chromium packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 90557 ()

Bugtraq ID:

CVE ID: CVE-2016-1646
CVE-2016-1647
CVE-2016-1648
CVE-2016-1649
CVE-2016-1650
CVE-2016-3679

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now