openSUSE Security Update : ghostscript (openSUSE-2016-427)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

ghostscript was updated to fix one security issue and one bug.

The following vulnerability was fixed :

- CVE-2015-3228: Specially crafted ps files could have
caused an out of bound read/write due to an integer
overflow, causing a segfault in the application or
having unspecified further impact.

Also a non security bug was fixed :

- fix a crash in mutex handling (bsc#963017)

This update was imported from the SUSE:SLE-12:Update update project.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=939342
https://bugzilla.opensuse.org/show_bug.cgi?id=963017

Solution :

Update the affected ghostscript packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 90381 ()

Bugtraq ID:

CVE ID: CVE-2015-3228

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now