openSUSE Security Update : Adobe Flash Player (openSUSE-2016-335)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update to Adobe Flash Player 11.2.202.577 fixes a number of
vulnerabilities that could have allowed remote attackers to execute
arbitrary code through crafted content. (boo#970547)

- APSB16-08, CVE-2016-0960, CVE-2016-0961, CVE-2016-0962,
CVE-2016-0963, CVE-2016-0986, CVE-2016-0987,
CVE-2016-0988, CVE-2016-0989, CVE-2016-0990,
CVE-2016-0991, CVE-2016-0992, CVE-2016-0993,
CVE-2016-0994, CVE-2016-0995, CVE-2016-0996,
CVE-2016-0997, CVE-2016-0998, CVE-2016-0999,
CVE-2016-1000, CVE-2016-1001, CVE-2016-1002,
CVE-2016-1005, CVE-2016-1010

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=970547

Solution :

Update the affected Adobe Flash Player packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
Public Exploit Available : true