Palo Alto Networks PAN-OS Multiple Vulnerabilities (PAN-SA-2016-0002, PAN-SA-2016-0004)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The Palo Alto Networks PAN-OS running on the remote host is version
5.0.x prior to 5.0.18, 5.1.x prior to 5.1.11, 6.0.x prior to 6.0.13,
6.1.x prior to 6.1.10, or 7.0.x prior to 7.0.5-h2. It is, therefore,
affected by the following vulnerabilities :

- An unspecified flaw exists in the GlobalProtect web portal
due to improper validation of user-supplied input when
handling requests. An unauthenticated, remote attacker can
exploit this, via a crafted request, to cause a denial of
service. (VulnDB 135053)

- A flaw exists in the command line interface (CLI) when
parsing certain SSH command parameters. An authenticated,
remote attacker who has administrative privileges can
exploit this, via a crafted request, to execute arbitrary
OS commands with root privileges. (VulnDB 135055)

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/35
https://securityadvisories.paloaltonetworks.com/Home/Detail/37

Solution :

Upgrade to Palo Alto Networks PAN-OS version 5.0.18 / 5.1.11 /
6.0.13 / 6.1.10 / 7.0.5-h2 or later.

Risk factor :

High / CVSS Base Score : 8.5
(CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 7.0
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 89687 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now