Fortinet FortiOS 5.2.x < 5.2.3 Multiple XSS

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple cross-site scripting
vulnerabilities.

Description :

The remote FortiGate device is running a version of FortiOS that is
5.2.x prior to 5.2.3. It is, therefore, affected by multiple
cross-site scripting vulnerabilities :

- Multiple cross-site scripting vulnerabilities exists due
to improper validation of user-supplied input to the
user group and vpn template menus. An attacker can
exploit these vulnerabilities, via a specially crafted
request, to execute arbitrary script code in a user's
browser session. (CVE-2014-8616)

- A cross-site scripting vulnerability exists in the
sslvpn login page due to improper validation of
user-supplied input. An attacker can exploit this, via a
specially crafted request, to execute arbitrary script
code in a user's browser session. (CVE-2015-1880)

See also :

http://www.fortiguard.com/advisory/FG-IR-15-005

Solution :

Upgrade to Fortinet FortiOS 5.2.3 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Firewalls

Nessus Plugin ID: 88841 ()

Bugtraq ID: 72562
74652

CVE ID: CVE-2014-8616
CVE-2015-1880

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now