GLSA-201512-04 : OpenSSH: Multiple vulnerabilities

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201512-04
(OpenSSH: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in OpenSSH. Please review
the CVE identifiers referenced below for details.

Impact :


Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201512-04

Solution :

All openssh users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=net-misc/openssh-7.1_p1-r2'

Risk factor :

High / CVSS Base Score : 8.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:C)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 87545 ()

Bugtraq ID:

CVE ID: CVE-2015-5352
CVE-2015-5600
CVE-2015-6563
CVE-2015-6564
CVE-2015-6565

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now