FreeBSD : go -- multiple vulnerabilities (4464212e-4acd-11e5-934b-002590263bf5)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Jason Buberel, Go Product Manager, reports :

CVE-2015-5739 - 'Content Length' treated as valid header

CVE-2015-5740 - Double content-length headers does not return 400
error

CVE-2015-5741 - Additional hardening, not sending Content-Length
w/Transfer-Encoding, Closing connections

See also :

http://www.nessus.org/u?14d69ded
http://www.nessus.org/u?981f69a2
http://www.nessus.org/u?27017e66
http://seclists.org/oss-sec/2015/q3/237
http://www.nessus.org/u?9313e898

Solution :

Update the affected packages.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 85641 ()

Bugtraq ID:

CVE ID: CVE-2015-5739
CVE-2015-5740
CVE-2015-5741

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now