openSUSE Security Update : roundcubemail (openSUSE-2015-490)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

roundcubemail was updated to version 1.0.6 to fix many minor bugs and
three security issues.

The following vulnerabilities were fixed :

- CVE-2015-2180: security improvement in DBMail driver of
password plugin (shell execution)

- CVE-2015-2181: security improvement in DBMail driver of
password plugin (multiple buffer overflows)

- security improvement in contact photo handling

Solution :

Update the affected roundcubemail package.

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 84754 ()

Bugtraq ID:

CVE ID: CVE-2015-2180
CVE-2015-2181

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now