Wireshark 1.12.x < 1.12.6 Multiple DoS Vulnerabilities

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an application installed that is affected
by multiple denial of service vulnerabilities.

Description :

The version of Wireshark installed on the remote Windows host is
1.12.x prior to 1.12.6. It is, therefore, affected by multiple denial
of service vulnerabilities :

- An unspecified flaw exists in the WCCP dissector. A
remote attacker can exploit this flaw, by injecting a
specially crafted packet or by convincing a user to open
a malformed PCAP file, to crash the application.
(CVE-2015-4651)

- An unspecified flaw exists in the GSM DTAP dissector. A
remote attacker can exploit this flaw, by injecting a
specially crafted packet or by convincing a user to open
a malformed PCAP file, to crash the application.
(CVE-2015-4652)

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

https://www.wireshark.org/security/wnpa-sec-2015-19.html
https://www.wireshark.org/security/wnpa-sec-2015-20.html
https://www.wireshark.org/docs/relnotes/wireshark-1.12.6.html

Solution :

Upgrade to Wireshark version 1.12.6 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.1
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 84398 ()

Bugtraq ID: 75316
80230

CVE ID: CVE-2015-4651
CVE-2015-4652

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now