This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.
The remote host is affected by a cross-site scripting vulnerability.
The remote host is running a version of Palo Alto Networks PAN-OS
prior to 5.0.16 / 6.0.9 / 6.1.3. It is, therefore, affected by a
cross-site vulnerability in the management interface due to improper
validation of user-supplied input. A remote attacker can exploit this
vulnerability by convincing an authenticated administrator to use a
specially crafted request, resulting in execution of arbitrary code in
the context of the current user.
See also :
Upgrade to PAN-OS 5.0.16 / 6.0.9 / 6.1.13
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true