Palo Alto Networks PAN-OS < 5.0.16 / 6.0.x < 6.0.9 / 6.1.x < 6.1.3 XSS

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a cross-site scripting vulnerability.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS
prior to 5.0.16 / 6.0.9 / 6.1.3. It is, therefore, affected by a
cross-site vulnerability in the management interface due to improper
validation of user-supplied input. A remote attacker can exploit this
vulnerability by convincing an authenticated administrator to use a
specially crafted request, resulting in execution of arbitrary code in
the context of the current user.

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/30

Solution :

Upgrade to PAN-OS 5.0.16 / 6.0.9 / 6.1.13

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 83816 ()

Bugtraq ID: 74681

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now