SuSE 11.3 Security Update : libtasn1 (SAT Patch Number 10659)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

The ASN.1 parsing library libtasn1 was updated to fix one memory
handling issue :

- A stack-based buffer overflow in libtasn1 allowed remote
attackers to have unspecified impact via unknown
vectors. (CVE-2015-2806)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=924828
http://support.novell.com/security/cve/CVE-2015-2806.html

Solution :

Apply SAT patch number 10659.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 83543 ()

Bugtraq ID:

CVE ID: CVE-2015-2806

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now