Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : gnupg (SSA:2015-111-02)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New gnupg packages are available for Slackware 13.0, 13.1, 13.37,
14.0, 14.1, and -current to fix security issues.

See also :

http://www.nessus.org/u?59d97c7d

Solution :

Update the affected gnupg package.

Risk factor :

Low / CVSS Base Score : 1.2
(CVSS2#AV:L/AC:H/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 1.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 82915 ()

Bugtraq ID: 73064
73066

CVE ID: CVE-2014-3591
CVE-2015-0837

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now