HP ArcSight ESM < 6.5c SP1 P1 / 6.8c Multiple Vulnerabilities

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.

Synopsis :

A security management system installed on the remote host is affected
by multiple vulnerabilities.

Description :

According to its self-reported version number, the version of HP
ArcSight Enterprise Security Manager (ESM) installed on the remote
host is prior to (6.5c SP1 P1) or (6.8c). It
is, therefore, affected by multiple vulnerabilities :

- A cross-site scripting (XSS) vulnerability exists due to
a failure to validate input to tooltips before returning
it to the user. A remote attacker can exploit this, via
a specially crafted request, to execute arbitrary script
code in a user's browser session. (CVE-2014-7885)

- A cross-site request forgery (XSRF) vulnerability exists
due to a failure to require multiple steps, explicit
confirmation, or a unique token when performing certain
sensitive actions. A remote attacker can exploit this by
convincing a user to follow a specially crafted link,
allowing the attacker to make changes to rules or
resources on the system. (VulnDB 119697)

See also :


Solution :

Upgrade to HP ArcSight ESM (6.5c SP1 P1) /
(6.8c) or later.

Risk factor :

Medium / CVSS Base Score : 5.1
CVSS Temporal Score : 4.4
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 82848 ()

Bugtraq ID: 73073

CVE ID: CVE-2014-7885

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now