FreeBSD : mailman -- path traversal vulnerability (a5f160fa-deee-11e4-99f8-080027ef73ec)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Mark Sapiro reports :

A path traversal vulnerability has been discovered and fixed. This
vulnerability is only exploitable by a local user on a Mailman server
where the suggested Exim transport, the Postfix postfix_to_mailman.py
transport or some other programmatic MTA delivery not using aliases is
employed.

See also :

http://www.nessus.org/u?e5d506be
https://bugs.launchpad.net/mailman/+bug/1437145
http://www.nessus.org/u?b3cc3543

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.6
(CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 82681 ()

Bugtraq ID:

CVE ID: CVE-2015-2775

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now