VMware vSphere Data Protection Certificate Validation (VMSA-2015-0002)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote host has a virtualization appliance installed that is
affected by a certificate validation vulnerability.

Description :

The version of VMware vSphere Data Protection installed on the remote
host is 5.1.x / 5.5.x prior to 5.5.9, or 5.8.x prior to 5.8.1. It is,
therefore, affected by a certificate validation vulnerability that
allows man-in-the-middle (MitM) attacks.

See also :

http://www.vmware.com/security/advisories/VMSA-2015-0002.html
http://seclists.org/bugtraq/2015/Jan/att-159/ESA-2015-006.txt

Solution :

Upgrade to VMware vSphere Data Protection 5.5.9 / 5.8.1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 81315 ()

Bugtraq ID: 72367

CVE ID: CVE-2014-4632

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now