This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.
The remote host has a virtualization appliance installed that is
affected by a certificate validation vulnerability.
The version of VMware vSphere Data Protection installed on the remote
host is 5.1.x / 5.5.x prior to 5.5.9, or 5.8.x prior to 5.8.1. It is,
therefore, affected by a certificate validation vulnerability that
allows man-in-the-middle (MitM) attacks.
See also :
Upgrade to VMware vSphere Data Protection 5.5.9 / 5.8.1 or later.
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true