GLSA-201412-51 : Asterisk: Multiple vulnerabilities

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201412-51
(Asterisk: Multiple vulnerabilities)

Multiple unspecified vulnerabilities have been discovered in Asterisk.
Please review the CVE identifiers referenced below for details.

Impact :

Unauthenticated remote attackers can cause Denial of Service or bypass
intended ACL restrictions. Authenticated remote attackers can gain
escalated privileges.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201412-51

Solution :

All asterisk users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=net-misc/asterisk-11.14.2'

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 7.8
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Gentoo Local Security Checks

Nessus Plugin ID: 80272 ()

Bugtraq ID: 71218
71222
71227
71228
71607

CVE ID: CVE-2014-8412
CVE-2014-8414
CVE-2014-8417
CVE-2014-8418
CVE-2014-9374

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now