Juniper Junos Space 11.1x < 13.1R1.6 Multiple Vulnerabilities (JSA10585)

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote device is affected by multiple vulnerabilities.

Description :

According to its self-reported version number, the remote Junos Space
version is prior to 13.1R1.6. It is, therefore, affected by the
following vulnerabilities :

- Multiple Vulnerabilities related to the included Apache
HTTP server. (CVE-2011-3368, CVE-2011-4317,
CVE-2012-0053)

- A cross-site scripting flaw within the web interface
that allows a remote attacker, with a specially crafted
request, to access sensitive information.
(CVE-2013-5095)

- A flaw exists with the access control implementation
that allows a remote attacker with read-only privileges
to change the device's configuration. (CVE-2013-5096)

- An information disclosure flaw exists that allows a
remote attacker to obtain a list of users and their
hashed passwords. (CVE-2013-5097)

See also :

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10585

Solution :

Upgrade to Junos Space 13.1R1.6 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Junos Local Security Checks

Nessus Plugin ID: 80192 ()

Bugtraq ID: 49957
50802
51706
61791
61794
61795

CVE ID: CVE-2011-3368
CVE-2011-4317
CVE-2012-0053
CVE-2013-5095
CVE-2013-5096
CVE-2013-5097

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now