Slackware 13.37 / 14.0 / 14.1 / current : wpa_supplicant (SSA:2014-344-07)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New wpa_supplicant packages are available for Slackware 13.37, 14.0,
14.1, and -current to fix security issues.

See also :

http://www.nessus.org/u?1c3b7028

Solution :

Update the affected wpa_supplicant package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 79872 ()

Bugtraq ID:

CVE ID: CVE-2014-3686

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now