ClamAV < 0.98.5 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The antivirus service running on the remote host is affected by
multiple denial of service vulnerabilities.

Description :

According to its version, the ClamAV clamd antivirus daemon on the
remote host is prior to 0.98.5. It is, therefore, potentially affected
by the following vulnerabilities :

- An error exists related to using the 'clamscan -a'
command to scan certain JavaScript files that could
cause the application to crash. (CVE-2013-6497)

- Errors exist related to scanning maliciously crafted
Yoda's Crypter files that could cause a heap-based
buffer overflow or an application crash.

See also :

Solution :

Upgrade to ClamAV 0.98.5 or later.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 6.5
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 79388 ()

Bugtraq ID: 71178

CVE ID: CVE-2013-6497

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now