ClamAV < 0.98.5 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The antivirus service running on the remote host is affected by
multiple denial of service vulnerabilities.

Description :

According to its version, the ClamAV clamd antivirus daemon on the
remote host is prior to 0.98.5. It is, therefore, potentially affected
by the following vulnerabilities :

- An error exists related to using the 'clamscan -a'
command to scan certain JavaScript files that could
cause the application to crash. (CVE-2013-6497)

- Errors exist related to scanning maliciously crafted
Yoda's Crypter files that could cause a heap-based
buffer overflow or an application crash.
(CVE-2014-9050)

See also :

http://www.nessus.org/u?3b76f60c
http://www.nessus.org/u?753993b1
http://blog.clamav.net/2014/11/clamav-0985-has-been-released.html
https://bugzilla.clamav.net/show_bug.cgi?id=11088
http://seclists.org/oss-sec/2014/q4/752

Solution :

Upgrade to ClamAV 0.98.5 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 79388 ()

Bugtraq ID: 71178
71242

CVE ID: CVE-2013-6497
CVE-2014-9050

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now