openSUSE Security Update : php5 (openSUSE-SU-2014:1377-1)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

- security update :

- CVE-2014-3670 [bnc#902357]

- CVE-2014-3669 [bnc#902360]

- CVE-2014-3668 [bnc#902368]

- added patches :

- php-CVE-2014-3670.patch

- php-CVE-2014-3669.patch

- php-CVE-2014-3668.patch

See also :

http://lists.opensuse.org/opensuse-updates/2014-11/msg00024.html
https://bugzilla.opensuse.org/show_bug.cgi?id=902357
https://bugzilla.opensuse.org/show_bug.cgi?id=902360
https://bugzilla.opensuse.org/show_bug.cgi?id=902368

Solution :

Update the affected php5 packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 79102 ()

Bugtraq ID:

CVE ID: CVE-2014-3668
CVE-2014-3669
CVE-2014-3670

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now