openSUSE Security Update : perl-Email-Address (openSUSE-SU-2014:1328-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update fixes a denial of service vulnerability when parsing an
empty quoted string (CVE-2014-0477)

See also :

http://lists.opensuse.org/opensuse-updates/2014-10/msg00032.html
https://bugzilla.opensuse.org/show_bug.cgi?id=883225

Solution :

Update the affected perl-Email-Address package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 78720 ()

Bugtraq ID:

CVE ID: CVE-2014-0477

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now