openSUSE Security Update : libvirt (openSUSE-SU-2014:1293-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

- CVE-2014-3657: Fix domain deadlock
fc22b2e7-CVE-2014-3657.patch bsc#899484

- CVE-2014-3633: Use correct definition when looking up
disk in qemu blkiotune 3e745e8f-CVE-2014-3633.patch
bsc#897783

See also :

http://lists.opensuse.org/opensuse-updates/2014-10/msg00017.html

Solution :

Update the affected libvirt packages.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 78450 ()

Bugtraq ID:

CVE ID: CVE-2014-3633
CVE-2014-3657

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now