Junos Pulse Secure Access IVE OS XSS (JSA10646)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote device is missing a vendor-supplied security patch.

Description :

According to its self-reported version, the version of IVE running on
the remote host is affected by a cross site scripting vulnerability
due to incorrect user input validation on the SSL VPN web server. Note
that this issue exists within a web page that is only accessible by an
authenticated user session.

See also :

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10646

Solution :

Upgrade to Juniper Junos IVE OS version 7.1r20 / 7.4r13 / 8.0r6. or
later.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)
CVSS Temporal Score : 5.6
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 77690 ()

Bugtraq ID: 69804

CVE ID: CVE-2014-3824

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now