This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.
The remote web server contains an application that is affected by
multiple OpenSSL-related vulnerabilities.
According to its version number, the Splunk Enterprise hosted on the
remote web server is 4.3.x, 5.0.x prior to 5.0.9, 6.0.x prior to
6.0.5, or 6.1.x prior to 6.1.2. It is, therefore, affected by multiple
OpenSSL-related vulnerabilities :
- An unspecified error exists that allows an attacker to
cause usage of weak keying material, resulting in
simplified man-in-the-middle attacks. (CVE-2014-0224)
- An unspecified error exists related to anonymous ECDH
cipher suites that allow denial of service attacks. Note
that this issue only affects OpenSSL TLS clients.
Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.
See also :
Upgrade to Splunk Enterprise 5.0.9 / 6.0.5 / 6.1.2 or later as
Risk factor :
Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.3
Public Exploit Available : true