openSUSE Security Update : xorg-x11 (openSUSE-SU-2011:0298-1)

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Remote attackers could execute arbitrary commands as root by assigning
specially crafted hostnames to X11 clients via XDMCP (CVE-2011-0465).

See also :

http://lists.opensuse.org/opensuse-updates/2011-04/msg00018.html
https://bugzilla.novell.com/show_bug.cgi?id=674733

Solution :

Update the affected xorg-x11 packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 76050 ()

Bugtraq ID:

CVE ID: CVE-2011-0465

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now