openSUSE Security Update : libQtWebKit-devel (openSUSE-SU-2011:1120-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Specially crafted font files could cause a single byte heap based
buffer overflow (CVE-2011-3193).

Specially crafted grey scale images could cause a heap based buffer
overflow (CVE-2011-3194).

See also :

http://lists.opensuse.org/opensuse-updates/2011-10/msg00008.html
https://bugzilla.novell.com/show_bug.cgi?id=637275
https://bugzilla.novell.com/show_bug.cgi?id=714984

Solution :

Update the affected libQtWebKit-devel packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75917 ()

Bugtraq ID:

CVE ID: CVE-2011-3193
CVE-2011-3194

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now