openSUSE Security Update : sudo (openSUSE-SU-2010:0591-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

sudo's handling of the -g command line option allowed to also specify
-u in some cases, therefore allowing users to actually run commands as
root (CVE-2010-2956).

See also :

http://lists.opensuse.org/opensuse-updates/2010-09/msg00008.html
https://bugzilla.novell.com/show_bug.cgi?id=635843

Solution :

Update the affected sudo package.

Risk factor :

Medium / CVSS Base Score : 6.2
(CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75750 ()

Bugtraq ID:

CVE ID: CVE-2010-2956

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now