openSUSE Security Update : freetype2 (openSUSE-SU-2012:0015-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of freetype2 fixes multiple security flaws that could
allow attackers to cause a denial of service or to execute arbitrary
code via specially crafted fonts (CVE-2011-3256, CVE-2011-3439).

See also :

http://lists.opensuse.org/opensuse-updates/2012-01/msg00006.html
http://lists.opensuse.org/opensuse-updates/2012-01/msg00017.html
https://bugzilla.novell.com/show_bug.cgi?id=730124

Solution :

Update the affected freetype2 packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75507 ()

Bugtraq ID:

CVE ID: CVE-2011-3256
CVE-2011-3439

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now