openSUSE Security Update : mumble (openSUSE-SU-2014:0706-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

mumble was updated to fix two security issues.

- The Mumble client did not properly HTML-escape some
external strings before using them in a rich-text (HTML)
context (CVE-2014-3756).

- SVG images with local file references could trigger
client DoS (CVE-2014-3755).

See also :

http://lists.opensuse.org/opensuse-updates/2014-05/msg00068.html
https://bugzilla.novell.com/show_bug.cgi?id=877969
https://bugzilla.novell.com/show_bug.cgi?id=877971

Solution :

Update the affected mumble packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75368 ()

Bugtraq ID:

CVE ID: CVE-2014-3755
CVE-2014-3756

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now