openSUSE Security Update : v8 (openSUSE-SU-2013:0241-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The JavaScript engine V8 was updated to 3.16.4.0 to fix lots of bugs
and security issues.

See also :

http://lists.opensuse.org/opensuse-updates/2013-02/msg00007.html
https://bugzilla.novell.com/show_bug.cgi?id=797599

Solution :

Update the affected v8 packages.

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 75176 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now