openSUSE Security Update : libvirt (openSUSE-SU-2013:0275-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

- Update to libvirt 0.9.11.9 stable release

- Fixes CVE-2013-0170 by including cherry picked master
commit 46532e3e, bnc#800976

- Fix starting lxc VM e.g from OpenStack bnc#793900 and
rh#858104

See also :

http://lists.opensuse.org/opensuse-updates/2013-02/msg00027.html
https://bugzilla.novell.com/show_bug.cgi?id=793900
https://bugzilla.novell.com/show_bug.cgi?id=800976

Solution :

Update the affected libvirt packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 74883 ()

Bugtraq ID:

CVE ID: CVE-2013-0170

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now