openSUSE Security Update : NetworkManager-gnome (openSUSE-2012-53)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Also enable certificate checks for EAP-TLS

See also :

https://bugzilla.novell.com/show_bug.cgi?id=574266

Solution :

Update the affected NetworkManager-gnome packages.

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 74731 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now