SuSE 11.3 Security Update : OpenSSL (SAT Patch Number 9326)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

OpenSSL was updated to fix several vulnerabilities :

- SSL/TLS MITM vulnerability. (CVE-2014-0224)

- DTLS recursion flaw. (CVE-2014-0221)

- Anonymous ECDH denial of service. (CVE-2014-3470)
Further information can be found at
https://www.openssl.org/news/secadv/20140605.txt .

See also :

https://bugzilla.novell.com/show_bug.cgi?id=880891
http://support.novell.com/security/cve/CVE-2014-0221.html
http://support.novell.com/security/cve/CVE-2014-0224.html
http://support.novell.com/security/cve/CVE-2014-3470.html

Solution :

Apply SAT patch number 9326.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 74352 ()

Bugtraq ID:

CVE ID: CVE-2014-0221
CVE-2014-0224
CVE-2014-3470

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now