IBM Lotus Protector for Mail Security Multiple Vulnerabilities

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

A version of IBM Lotus Protector for Mail Security is installed on the
remote host that is affected by multiple vulnerabilities :

- An unspecified cross-site scripting vulnerability
exists in the Admin Web UI.
(CVE-2014-0884)

- An unspecified cross-site request forgery vulnerability
exists in the Admin Web UI. (CVE-2014-0885)

- An unspecified arbitrary command execution
vulnerability exists in the Admin Web UI.
(CVE-2014-0886)

- An unspecified arbitrary command execution
vulnerability exists in the Admin Web UI that
potentially allows an attacker to execute arbitrary
commands with root privileges. (CVE-2014-0887)

See also :

http://www.nessus.org/u?a1b0598a
http://www-01.ibm.com/support/docview.wss?uid=swg21668124

Solution :

Install the latest system packages per the advisory.

Risk factor :

High / CVSS Base Score : 7.1
(CVSS2#AV:N/AC:H/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 6.2
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: SuSE Local Security Checks

Nessus Plugin ID: 74121 ()

Bugtraq ID: 66402
66404
66405
66410

CVE ID: CVE-2014-0884
CVE-2014-0885
CVE-2014-0886
CVE-2014-0887

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now