Flash Player <= 11.7.700.269 / 12.0.0.70 Multiple Vulnerabilities (APSB14-08)

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on
the remote Windows host is equal or prior to 11.7.700.269 / 11.8.x /
11.9.x / 12.0.0.70. It is, therefore, potentially affected multiple
vulnerabilities :

- A vulnerability exists that could be used to bypass the
same origin policy. (CVE-2014-0503)

- A vulnerability exists that could be used to read the
contents of the clipboard. (CVE-2014-0504)

See also :

https://helpx.adobe.com/security/products/flash-player/apsb14-08.html

Solution :

Upgrade to Adobe Flash Player version 11.7.700.272 / 12.0.0.77 or
later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.4
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 72937 ()

Bugtraq ID: 66122
66127

CVE ID: CVE-2014-0503
CVE-2014-0504

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now