Mandriva Linux Security Advisory : wireshark (MDVSA-2014:050)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Multiple vulnerabilities was found and corrected in Wireshark :

- The NFS dissector could crash. Discovered by Moshe
Kaplan (CVE-2014-2281).

- The RLC dissector could crash (CVE-2014-2283).

- The MPEG file parser could overflow a buffer. Discovered
by Wesley Neelen (CVE-2014-2299).

This advisory provides the latest version of Wireshark (1.8.13) which
is not vulnerable to these issues.

See also :

http://www.wireshark.org/security/wnpa-sec-2014-01.html
http://www.wireshark.org/security/wnpa-sec-2014-03.html
http://www.wireshark.org/security/wnpa-sec-2014-04.html

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Mandriva Local Security Checks

Nessus Plugin ID: 72921 ()

Bugtraq ID: 66066
66068
66072

CVE ID: CVE-2014-2281
CVE-2014-2283
CVE-2014-2299

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now