Apache Tomcat 7.0.x < 7.0.50 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.

Synopsis :

The remote Apache Tomcat server is affected by multiple

Description :

According to its self-reported version number, the instance of Apache
Tomcat 7.0.x listening on the remote host is prior to 7.0.50. It is,
therefore, affected by the following vulnerabilities :

- The fix for CVE-2012-3544 was not complete and limits
are not properly applied to chunk extensions and
whitespaces in certain trailing headers. This error
could allow denial of service attacks. (CVE-2013-4322)

- The application allows XML External Entity (XXE)
processing that could disclose sensitive information.

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :


Solution :

Update to Apache Tomcat version 7.0.50 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 72691 ()

Bugtraq ID: 65767

CVE ID: CVE-2013-4322

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now