This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.
The remote web server may be affected by multiple cross-site scripting
According to its banner, the version of Apache 2.2.x running on the
remote host is prior to 2.2.25. It is, therefore, potentially affected
by the following vulnerabilities :
- A flaw exists in the 'RewriteLog' function where it
fails to sanitize escape sequences from being written
to log files, making it potentially vulnerable to
arbitrary command execution. (CVE-2013-1862)
- A denial of service vulnerability exists relating to
the 'mod_dav' module as it relates to MERGE requests.
Note that Nessus did not actually test for these issues, but instead
has relied on the version in the server's banner.
See also :
Upgrade to Apache version 2.2.25 or later. Alternatively, ensure that
the affected modules are not in use.
Risk factor :
Medium / CVSS Base Score : 5.1
CVSS Temporal Score : 3.6
Public Exploit Available : false