IBM Lotus Domino 8.5.x < 8.5.3 FP 4 Multiple Vulnerabilities

This script is Copyright (C) 2013 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by multiple vulnerabilities.

Description :

According to its banner, the version of Lotus Domino on the remote host
is 8.5.x earlier than 8.5.3 FP4. It is, therefore, affected by the
following vulnerabilities :

- An error exists related to the 'Autonomy KeyView' file
parser that could allow arbitrary code execution.

- A memory leak error exists that could allow an attacker
to crash the application. (CVE-2013-0486)

- An error exists related to time-limited authentication
credentials and the Java console that could allow an
authenticated user to elevate privileges.

See also :

Solution :

Upgrade to Lotus Domino 8.5.3 FP4 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.7
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 67192 ()

Bugtraq ID: 56610

CVE ID: CVE-2012-6277

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now