VMware vCenter Update Manager Multiple Vulnerabilities (VMSA-2012-0013)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has an update manager installed that is affected by
multiple vulnerabilities.

Description :

The version of VMware vCenter Update Manager installed on the remote
Windows host is 4.0 earlier than Update 4a, or 4.1 earlier than Update
3. Such versions use a version of the Oracle JRE 1.5 that is affected
by multiple vulnerabilities.

See also :

http://www.vmware.com/security/advisories/VMSA-2012-0013.html
http://lists.vmware.com/pipermail/security-announce/2012/000197.html

Solution :

Upgrade to vCenter Update Manager 4.0 Update 4a / 4.1 Update 3 or
later.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N)
CVSS Temporal Score : 6.4
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now