FreeBSD : php5 -- Heap based buffer overflow in quoted_printable_encode (59e7163c-cf84-11e2-907b-0025905a4770)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

The PHP development team reports :

A Heap-based buffer overflow flaw was found in the php
quoted_printable_encode() function. A remote attacker could use this
flaw to cause php to crash or execute arbitrary code with the
permission of the user running php

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=964969
http://www.nessus.org/u?19693984

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 66845 ()

Bugtraq ID:

CVE ID: CVE-2013-2110

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now