FreeBSD : passenger -- security vulnerability (1225549f-ca91-11e2-b3b8-f0def16c5c1b)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

The Phusion reports :

A denial of service and arbitrary code execution by hijacking temp
files. [CVE-2013-2119]

See also :

http://blog.phusion.nl/2013/05/29/phusion-passenger-4-0-5-released/
http://www.nessus.org/u?564f661e

Solution :

Update the affected package.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 66735 ()

Bugtraq ID:

CVE ID: CVE-2013-2119

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now