Apache Tomcat 6.0.x < 6.0.37 Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote Apache Tomcat server is affected by multiple

Description :

According to its self-reported version number, the instance of Apache
Tomcat 6.0 listening on the remote host is prior to 6.0.37. It is,
therefore, affected by multiple vulnerabilities :

- An error exists related to chunked transfer encoding
and extensions that allows limited denial of service
attacks. (CVE-2012-3544)

- An error exists related to HTML form authentication and
session fixation that allows an attacker to carry out
requests using a victim's credentials. (CVE-2013-2067)

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :


Solution :

Upgrade to Apache Tomcat version 6.0.37 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.3
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 66426 ()

Bugtraq ID: 59797

CVE ID: CVE-2012-3544

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now