Flash Player <= 10.3.183.68 / 11.6.602.180 Multiple Vulnerabilities (APSB13-11)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on the
remote Windows host is 11.x equal or prior to 11.6.602.180, or 10.x
equal or prior to 10.3.183.68. It is, therefore, potentially affected
by the following vulnerabilities :

- Multiple memory corruption errors exist that could lead
to code execution. (CVE-2013-1378, CVE-2013-1379,
CVE-2013-1380)

- An integer overflow error exists that could lead to code
execution. (CVE-2013-2555)

See also :

http://www.adobe.com/support/security/bulletins/apsb13-11.html

Solution :

Upgrade to Adobe Flash Player version 10.3.183.75 / 11.7.700.169 or
later, or Google Chrome PepperFlash 11.7.700.179 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 65910 ()

Bugtraq ID: 58396
58947
58949
58951

CVE ID: CVE-2013-1378
CVE-2013-1379
CVE-2013-1380
CVE-2013-2555

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now