Flash Player <= / 11.6.602.180 Multiple Vulnerabilities (APSB13-11)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote Windows host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on the
remote Windows host is 11.x equal or prior to 11.6.602.180, or 10.x
equal or prior to It is, therefore, potentially affected
by the following vulnerabilities :

- Multiple memory corruption errors exist that could lead
to code execution. (CVE-2013-1378, CVE-2013-1379,

- An integer overflow error exists that could lead to code
execution. (CVE-2013-2555)

See also :


Solution :

Upgrade to Adobe Flash Player version / 11.7.700.169 or
later, or Google Chrome PepperFlash 11.7.700.179 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.7
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 65910 ()

Bugtraq ID: 58396

CVE ID: CVE-2013-1378

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now